Vida 2014d / 2015A and Windows 11 – Seems fine

I’ve been running Vida in Windows 11 for a while now and it seems fine, if not actually better than W10.

So far the “Unable to get property ‘0’ of undefined or null reference” error on the vehicle profile screen of W7/8/10 systems does not seem to happen anymore. Not that it caused an issue, but it was annoying. But it’s nice that its gone.

You do have to update Edge and then enable IE mode (Found in the “Default browser section”) so that Edge knows to run Vida in IE mode. but thats no biggie.

So essentially, install Vida as per Windows 10 guide lines, Enable IE mode and away you go 🙂

Enabling IE mode in Edge on W11

10 comments

  1. HEllo. i upgraded to windows 11 and also enabled IE mode in edge but i cat see communication tool. just text and no window no X nothing. try IE hosting enabled nothing happend.

    1. it sounds like the page is not loaded in IE mode. Make Sure edge is the latest version (currently 94.0.992.31) . The version of edge in the pre release W11 does not let you actually load the page in IE mode. Pages loaded in IE mode have an additional blue internet explorer symbol to the lefty of the address bar.

  2. Tell me how to install the driver? not installed. There are no compatible drivers for this device.

    1. Setupdice.exe is the only driver package required (available at the downloads section), However it is automatically installed with all version of Vida. Maybe your problem lies elsewhere. i suggest looking for support at the Vida support Facebook groups.

  3. I have followed the guides but my VCXNANO doesn’t come up on Vida. It just shows no available connections. Any ideas? Thanks

  4. I am trying to install VIDA 2014D on the latest Microsoft windows 11 Pro , I have seen the piece on the group page about internet explorer mode, but I cant even get VIDA to start loading as I get to choose preferred set up type, choose Vida all in one and language English then it checks hardware and comes up with a message: One of the computers components does not fulfil VIDAs requirements: The operating system on this computer is not supported VIDA only supports Win 7 Pro…. i cant see how to get around this can you point me to any article on getting this Please ?

    I cant even send this message throught your site messenger page on the Win 11 PC i had to use my win 10 PC

    “Error: Google reCAPTCHA verification failed. Do you have JavaScript enabled?”

Leave a comment

Your email address will not be published. Required fields are marked *